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Welcome to ConceptDraw MINDMAP 16 for Windows

 

Computer Systems Odessa Corporation introduces you ConceptDraw MINDMAP - a powerful application

for creating clear and visual Mind Maps for macOS and Windows platforms.

Visual Thinking and Mind Mapping

Your Benefits 

ConceptDraw Maintenance Assurance 

Technical Support

 

Visual Thinking and Mind Mapping

It is known that visual thinking is inherent and natural to human mind. That is why visual form is most

effective for representing information of any sort: it provides clarity, facilitates perception and

understanding, gives a general view which is especially important in planning, developing ideas and

projects, studying complex material. Information in visual form is easier to remember, and effective to

present and explain to others.

Mind Mapping is a technique for representing and organizing ideas and items of information in a visual

form. It helps you express your ideas in an easy way and organize them one after another in the form of

a tree. It reflects the natural mode of thinking:

1)  the main topic is put in the center;

2)  then it is developed in the topics;

3)  which in their turn are further developed in the subtopics which are put as sub-topics.

In the sub-topics, the topic is divided into parts, specified and presented in more detail. Subtopics can

also hold additional information, or some ideas formed by association. Moreover, there are conventional

graphical signs which can be added to the topics to evaluate the ideas or show the attributes of the

topics. This results in a clear graphical representation of the ideas (or items of information) and relations

between them in the form of a Mind Map. In the Mind Map you can also reinforce the ideas by using

graphics, colors, figures and connections. The main advantage of Mind Maps, in comparison with

ordinary lists and tables, is that a Mind Map provides a view of the whole. You see the entire structure of

the topic presented - this leads to better understanding, and you can discover new ideas and

approaches.

ConceptDraw MINDMAP is a powerful and easy-to-use tool for Mind Mapping. Its advanced features will

help you quickly organize your ideas and structure your concepts, plans, daily work, learning material

and other information. This application makes work and learning more effective and facilitates idea

generation.
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Your Benefits 
ConceptDraw MINDMAP combines the power of two technologies:

- the Mind Mapping technique which helps dividing the problem into several simpler parts and solve them

effectively;

- and the ConceptDraw technology which helps you visualize the thinking process, and makes it easy to

modify and develop the ideas and share them with others easily via the Internet.

ConceptDraw MINDMAP is effective and helpful in any tasks when you need to:

- generate, organize and evaluate ideas;

- structure some information;

- put some concepts in a clear and attractive way to persuade others.

So it proves helpful as a powerful and easy-to use tool for many purposes:

o Planning

o Teaching

o Organizing

o Note-taking

o Outlining

o Brainstorming

o Decision-making

o Presentations

o Summaries

o Project management

With ConceptDraw MINDMAP you can:

o present processes, ideas, complicated relationships graphically - in the printed way or on the Internet;

o visualize and analyze different factors in daily business decisions;

o facilitate idea generation in the most creative mode of thinking - you allow ideas to flow freely before

starting to organize them;

o present your learning material in a logical and structured way to understand and remember it better;

o create clear, appealing and persuasive Mind Maps which make your work or studies more effective;

o visualize and structure the plans or ideas to help others working on a project understand it and to

encourage creativity of their own.

ConceptDraw Maintenance Assurance 
We have developed an innovative maintenance program that makes sure you stay up to date. At the time

of your buy a ConceptDraw product, you are able to purchase ConceptDraw Maintenance Assurance. 

Technical Support
We offer unlimited free technical support for our users. Please, submit the ticket form in the Help Desk

section on our Web site. Replies are normally sent within one business day. We are always happy to

answer your questions and hear your feedback.

https://www.conceptdraw.com/helpdesk/how-to-upgrade-from-previous-versions
https://helpdesk.conceptdraw.com/ticket.php
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ConcepDraw MINDMAP Document Basic Elements

ConceptDraw MINDMAP provides a set of features for creating mind maps. Each individual’s mind map is
unique, but all mind maps are built using the following basic elements:

1. Main Idea: usually the key theme or title of a mind map. ConceptDraw MINDMAP supports the
creation of several independent Main Ideas in a single mind map page. There are a set of formatting
options to change the Main Idea's appearance.

2. Main Topics: key points that define the Main Idea. Main Topics are the next-level topics to the Main
Idea. There are a set of formatting options to change the Main Topic's appearance.

3. Subtopics: next-level topics that detail the Main Topics. There are a set of formatting options to
change the Subtopic's appearance.

4. Callouts: contain supplementary information about specific topics. There are a set of formatting
options to change the Callout's appearance.

5. Floating topics: detached topics that contain additional information. Usually used as a container for
uncategorized ideas. There are a set of formatting options to change the Floating Topic's appearance.

6. Icons: symbols that allow you to code mind map topics.
7. Relations: arrowed lines that visually link the related topics. There are a set of formatting options to

change the Relation's appearance.
8. Boundaries: used to highlight or summarize several topics within a mind map.There are a set of

formatting options to change the Boundary's appearance.
9. Notes: additional text notes to topics.
10. Hyperlinks: links to websites, other topics, and files directly from a mind map topic.
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Toolbar Tour

The ConceptDraw MINDMAP  toolbar  provides quick access to functions that are commonly performed
within the program.

Quick Access
File
Home
Insert
View
Presentation
Share
Format
Help and Hide Ribbon Buttons
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Quick Access  

Quick Access

Quick Access menu facilitates access to the most  frequently used functions. It is located at the top of
Toolbar.

New Start a new mind ma.p (Ctrl + N)

Open: Brings up the Open window, allowing you to load an existing 
document of supported formats stored on your computer. (Ctrl +O)

Save: Save the current document. (Ctrl +S)

Undo: Undo the last action (Ctrl +Z)

Redo: Redo the last undone action. (Ctrl +Y)

Quick Print: Send the map directly to the default printer without
making changes. 

Print Preview: Preview and make changes to pages before printing.
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Help and Hide Ribbon Buttons 

Help and Hide Ribbon Buttons

ConceptDraw
MINDMAP Help:

Calls the ConceptDraw MINDMAP Help System. It opens in a separate window
where you can see a number of articles containing information on how to use the
product. You can read or print the articles, search them for the needed information.

Keyboard
Shortcuts:

Calls the ConceptDraw MINDMAP ready-to-print list of the  keyboard shortcuts in 
pdf format.

Getting Started
PDF:

Opens the Getting Started guide in the PDF format.

Online Help Desk: Allows you to ask a question to ConceptDraw MINDMAP Support Team.

About : Opens the About window, where you can see the information about the application
version and developers.

Hide/Show Ribbon: Quick way to hide/unhide the ribbon. (Ctrl+Shift+H)
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File  

File

New: Create a new document

Open: Open an existing file

Recent Documents: See the list of the recently opened files

Save: Save the currently opened  file

Save As: Save a copy of the document

Import: Create map  file (cdmz) from other file types 

Export: Save  map file (cdmz) as other file type

Print: Preview and print the document

Send: Send a copy of current document in an email message as an attachment

Close: Close the currently opened document

Properties: Allows to configure the settings of the current document in the Document
Properties dialog.
Options: Allows to configure the application settings in the Options dialog.
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File  

 Save as

Save a copy of the document.

Document: Save as ConceptDraw MINDMAP document (cdmz)

 Template: Save as ConceptDraw MINDMAP template (cdmtz)

 Presentation: Save as ConceptDraw MINDMAP document (cdmz). 
File opens as  a  presentation using slides from Slide Navigator.

 Brainstorm: Save as ConceptDraw MINDMAP template (cdmtz).
File opens as a Brainstorming session

Save as ConceptDraw PROJECT: Save as ConceptDraw PROJECT document (cdpz)

 

Print

 Print ConceptDraw MINDMAP document.

Print: Send the map directly to the default printer without making changes

Print Preview: Open Print Preview tab

 Map: Preview and print the current mind map

Outline: Preview and print the current mind map as text outline

Notes: Preview and print text notes to the topics of the current map

 

 Send

Send a copy of current ConceptDraw MINDMAP document in an email message as an attachment.

E-mail: Send the current mind  map file via email as an attachment 

E-mail Presentation: Send the current mind  map file via email as an attachment 
File will be automatically opened in the presentation mode
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File Import

Import

The Import section provides the access to ConceptDraw MINDMAP import opportunities:

Evernote Create a mind map from Evernote note (ENEX)

FreeMind Open a XMind file (XMIND)

Mindjet MindManager Open a MindManager file (MMAP)

MS Excel Create a mind map from MS Excel document (XLSX)

MS PowerPoint Create a mind map from PowerPoint presentation  (PPTX)

MS Project Create a mind map from MS Project document (MPP)

MS Word Create a mind map from MS Word document (DOCX)

OPML 
Create a mind map from Outline Processor Markup Language  file
(OPML) 

Text Indented Outline Create a mind map from indented or numerated Text Outline (TXT)

Text Numerated
Outline

Create a mind map from indented or numerated Text Outline (TXT)

XMind Open a  FreeMind file (MM)
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File Export

Export

The Export section provides the access to ConceptDraw MINDMAP export opportunities

Adobe PDF
Save a mind map as a Portable Document Format file (PDF) 

Images
Save a mind map as a graphic file (BMP, JPG, GIF, TIFF, PNG)

Mindjet MindManager
Save a mind map as a MindManager file (MMAP)

MS PowerPoint 
Save a map as a MS PowerPoint presentation (PPTX)

MS Project
Save a mind map as a MS Project  file (XML)

MS Word
Save a mind map as a MS Word file (DOCX)

OPML
Save a mind map as an Outline Processor Markup Language  file
(OPML)

RTF
Save a mind map as a Rich Text Format file (RTF)

SVG Save a mind map as a Scalable Vector Graphics file (SVG)

Text Outline Save a mind map as text outline file (TXT), 

Web Page Map View
Save a mind map as a Web-page (HTML)

Web Page Outline View Save a mind map text outline as a Web-page (HTML)
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File Print Preview

Print Preview

Preview and make changes to pages before printing

 
Print

  

Print: Print the current document.

Printer: Choose printer and printer properties.

Page Setup

All Pages - print the entire document.
Current - print the current page.
Range - type page numbers or page ranges, you want to print.
Copies - type  number of copies.

    

Size - Choose the page size from the drop-down list.

    

Orientation: Switch the pages between portrait and landscape
layout. Choose " The Best " to automatically set orientation, which is
fit to the current map size.
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File Print Preview

      

Margins: Set the margins for the current document.

Actual Scale - Print the document in zoom 100% of the actual size.
Specific Scale - Set the scale percentages of the actual size.
Fit to - set the number of pages , your map will be spitted.

Page Content

       

Select exactly the type of document you want to print

Map: Printing the map view

Outline: Printing the outline view

Notes: Printing Notes

Specify some visible options of your printed output

Preview

  

Previous page/Next Page: Navigate between pages on page preview

        

Zoom in: Zoom in  the document print preview

          

Zoom out: Zoom out the document print preview

          

Fit Page: Zoom the document so that entire document fits  one page

        
Close: Close the Print Preview window
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Home  

Home

 
Clipboard
Font
Remind Tool
Brainstorm
Insert
Pin
Map Theme
Arrange
Editing
 

Clipboard
Paste Paste contents from the Clipboard.

Cut Cut selection and put it into Clipboard. 

Copy Copy the selection and put it into the Clipboard.

Format painter Copy formatting from one place and apply it to another.
Double-click this button to apply the same formatting to other places on the
map.

Solutions

Open Solutions panel

Font
Select the topic that contains the text that you want to format. Click the
font formatting buttons that you want to use. The Font dialog can be
accessed by clicking the button in the lower right corner. 

Remind Tools

Map Minder: Open Map Minder panel

Show Indicators: For the file tracked in with Remind Tools will show the time
remaining until the scheduled start date of the tasks.

Brainstorm

Brainstorm: Switch the Brainstorming mode..
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Home  

Insert

Topic;  Add a Topic to the same level as the selected one.
If no topic is selected, the topic is added to the Main Idea topic. If selected topic
is disconnected with others (floating), a new disconnected topic Is added below.

Subtopic: Add a Topic on the next level to selected one.  
If no topic is selected, the topic is added to the Main Idea topic.

Callout: Add callout to the selected topic.

Relation: Insert Relations to indicate logical dependence between topics
(usually project tasks or milestones): Start-to-Start , Start-to-Finish, Finish-to-
Start, or Finish-to-Finish).
Insert Relations by dragging mouse between related topics. Relations have
different styles.

Boundary: Add a boundary around a topic and all its subtopics.
You can format the boundary line style and color.

Attach File: Attach a file to  selected topic.

Pin

Pin tool:  When you pin a topic, subtopic or graphic image in the mind map
window, it cannot be moved. The pinned element does not move either manually
or when using any embedded arrangement and ordering tool. 

Map Theme

Map Theme changing: Change the style of the entire mind map. ConceptDraw
MINDMAP contains the embedded Basic Themes set on default. Additional pre-designed
Map Themes come with some Solutions. You can quickly change any of pre-installed
Themes using the Map Theme  and Format options. You can create your own Map
Theme and save it as a new one. 

Color Schemes change. You can customize your mind map appearance by changing the
color palette of the current Map Theme.

Background: Change Background color.

Map Theme button: Open Map Theme Attributes dialog.
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Home  

Arrange

Rearrange map: Arrange selected branches of the mind map.

Auto-arrange: On/Off the Auto-arrange mode. The newly created mind maps has the
Auto-arrange mod active on default.

Arrange: Activate the Arrange panel for the object selected..

Editing
Merge Topics: This option allows merging selected topics and subtopics into one large
topic. The post-merge text preserves the hierarchy of the original topics.

Find: Find text in the map content.

Spelling: Check the spelling and grammar of text in the map and map notes.

Smart Enter: Smart Enter mode. This option allows entering new topic quickly.
ON: Enables using the "Enter" key to complete the topic editing and add  the sibling topic
at once.
OFF: Enables using the "Enter" key just to complete the topic editing.

Paste as Text: Paste text from the clipboard as plain unformatted text. 
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Home Remind Tools

Remind Tools

You can create mind maps that contain topics with specific parameters: duration, dates, percentage of
completion, assignees, and so on. Any topic in your mind map can be converted into a task by
assigning it the topic type Task.
Turn the mind map into a reminder tool for your projects — the Map Minder panel will display a live data
on the number of un-started tasks in the projects you choose to track.

The Time Countdown Indicator will show the time remaining before the scheduled task start date. 
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Home Brainstorm

Brainstorm

Brainstorming in ConceptDraw MINDMAP is easy thanks to the special Brainstorming mode. Click the

Brainstorm button on the Home tab to activate the Brainstorm panel.

ConceptDraw MINDMAP provides you with different brainstorming options. Brainstorm panel allows you
to specify the topic of the brainstorming session and record the ideas as a list. The Brainstorm mode
allows to generate as much as possible ideas related to a specific theme for a limited amount of time.
 

1. Start the countdown / Pause the countdown.

2. Enter hours., minutes and seconds.

3. Enter here the theme of brainstorm session. Then press the Enter key.

4. Enter here an idea. Then press Enter key or click the Add Idea button.

.

5. Exit Brainstorm mode and start editing map.

.
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Home Boundary

Boundary

The Boundary tool can be accessed from the Home, or from the Insert tab. 

A Boundary tool is used to pick out visually the relationships between topics and subtopics. It looks like
a polygon that joins particular topics and subtopics with a closed line and a background color. The
boundary will change its shape and size automatically when the stuff it includes are rearranging.  You
can add a boundary within another boundary. The initial boundary line and fill type are determined by the
default settings. You can manage the selected Boundary using the context menu. You can change the
boundaries' fill and line using Format tab. Boundaries are not shown in the Outline view. 

Create a new boundary
1. Select topics you want to group with the boundary.
2. On the Home tab, click the Boundary button, or  select the Boundary item in the context menu.
3. Type the Title of a Boundary.
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Home Boundary

Add a Topic to an Existing Boundary
1. Select a topic and a Boundary(ies).
2. Open the Boundary button drop-down menu or topic context menu.
3. Select "Include to Boundary(ies)."
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Home Boundary

Exclude a Topic From a Boundary
1. Select a topic. 
2. Open the Boundary button drop-down menu, or topic context menu.
3. Select "Exclude from Boundary(ies)".
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Home Format

Format

ConceptDraw MINDMAP provides a variety of style and formatting options for your mind maps, that let
you make them more informative without interfering with their readability. You can completely customize
the style of your mind maps, including the style of topics, callouts, relations, drawn shapes, and even
the format of boundaries.
Topic formatting tools

 Callout formatting tools

 Relation formatting tools

Drawn shape formatting tools 

Boundary formatting tools



Toolbar Tour

ConceptDraw MINDMAP  User Interface Reference © 2024 CS Odessa corp.

22

Home Format

Format Topic

To access the topic format tab, select a topic and Format tab, or use context menu.

Format Topic Style
Format Topic Font
Format Topic Layout
Format Subtopics

 

 Format Topic Style 

Fill: Change the fill color of selected topic.
Also  change gradient type and background color, as well as pattern ornament.

Line: Change the color of the selected topic's outline and branch connection line.
Also change line style and weight.

Tail Line: Change the color, style, weight, and endpoint (anchor) placement for the lines
between the selected topic and its parent topic.

Shape: Change the Shape of selected topics, such as Rectangle, Circle, Hexagon, etc.
You can insert any image as topic background.

Apply to Branch: Apply the style of the selected topic (subtopic) to the entire branch (the
topic and its all-level subtopics). The inherited style is applied only to already existing
topics. In order to extend it to the newly created topics, you must reuse the button.
Use the button at the right bottom corner to set some options using Apply to Branch
dialog.

Apply to Current Level: Apply the style changes to all topics on the current level.
The changes will be set as default style for the given level of the current map.

Clear Style: Restore the latest default style  of selected topics.
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Home Format

 Format Topic Shape
Change the shape of selected topics, such as Rectangle, Circle, Hexagon, etc. You can insert any
image as topic background.

Automatic: Change the shape of selected topics to the shape that is set as default for current Map
Theme.

                         

None: No topic shape       Line: Line on the bottom border of a topic

                         

Squirrel                           Rectangle

                          

Rounded Rectangle        Rounded

                         

Hexagon                         Octagon

                         

Circle                              Oval

                          

Structure                        Custom Image 

 You can use any image as topic background
Select Image. Pick up a graphic file to apply as a topic background
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Home Format

Format Topic Font

Select the topic that contains the text that you want to format. Click the font formatting buttons that you
want to use. Use the button at the right bottom corner of the group to open Font dialog.

  Layout

Graphics Alignment controls allow changing position of an image within the topic. The Margins and
Spacing dialog can be accessed by clicking the button in the lower right corner.

· Left (top) - Align image at the top left corner of the topic.

· Left (center) - Center image vertically and align it to the left side of the topic.

· Left (bottom) - Align image to the bottom left corner  of the topic.

· Right (top) - Align image at the top right corner of the topic.

· Right (center) - Center image vertically and align it to the right side of the topic.

· Right (bottom) - Align image to the bottom right corner  of the topic.

· Top (left) - Align image at the top left corner  of the topic.

· Top (center) - Center image and align it to the top of the topic

· Top (right) - Align image at the top right corner of the topic.

· Bottom (left) - Align image to the bottom left corner  of the topic.

· Bottom (center) - Center image and align it to the bottom of the topic.

· Bottom (right) - Align image to the bottom right corner  of the topic.
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Home Format

Format Subtopics

Tail: Change the shape of the connecting lines between the topic and its subtopics.

Anchor: Change the placement  of the beginning point  of the branch lines. and endpoint (anchor)
placement for the lines between the selected topic and its subtopics.

The button at the right  bottom corner of the group opens the Margins and Spacing dialog.

Format Callouts

To access the callout format tab, select a callout and Format tab or use context menu..
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Home Format

Format Callout Style
Format Callout Font
Format Callout Layout
 

Format Callout Style

Fill: Change the fill color of selected callout.
 Also change gradient type and background color, as well as pattern.

Line: Change the color of selected callout's outline.
 Also change line style and weight.

Shape: Change the shape of selected callout, such as Cloud, Rectangle, Oval,  etc.
You can also insert any image as a topic background.

Apply to All: Apply the Style changes to all callouts on the current map. The changes will
be set as default style for all callouts of the current map.

Clear Style: Restore the latest default style  of selected callouts.

 



Toolbar Tour

ConceptDraw MINDMAP  User Interface Reference © 2024 CS Odessa corp.

27

Home Format

Format Callout Shape
Change the shape of selected callout, such as Cloud, Rectangle, Oval,  etc. You can also insert any
image as a callout background.

Automatic: Change the shape of selected callout to the shape that is set as default for current Map
Theme.

                                   

No callout shape and outline    Line

                                   

Rectangle balloon                   Rounded Rectangle

                                   

Rounded balloon                      Oval 

                                   

Bubble                                    Highlight  text of the callout

Cloudy

Select Image - Insert any image as callout background.
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Home Format

Format Callout Font

Select the callout that contains the text that you want to format. Click the font formatting buttons that
you want to use. Use the button at the right bottom corner of the group to open Font dialog.

Format Callout Layout

Graphics Alignment controls allow changing position of an image within the callout. The Margins and
Spacing dialog can be accessed by clicking the button in the lower right corner.

· Left (top) - Align image at the top left corner of the topic.

· Left (center) - Center image vertically and align it to the left side of the topic.

· Left (bottom) - Align image to the bottom left corner  of the topic.

· Right (top) - Align image at the top right corner of the topic.

· Right (center) - Center image vertically and align it to the right side of the topic.

· Right (bottom) - Align image to the bottom right corner  of the topic.

· Top (left) - Align image at the top left corner  of the topic.

· Top (center) - Center image and align it to the top of the topic

· Top (right) - Align image at the top right corner of the topic.

· Bottom (left) - Align image to the bottom left corner  of the topic.

· Bottom (center) - Center image and align it to the bottom of the topic.

· Bottom (right) - Align image to the bottom right corner  of the topic.
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Home Format

Format Relation

To access the relation  format tab, select a relation and Format tab or use context menu. 

Format Relation Type
Format Relation Style
Format Relation Ordering
Insert Relation
 

Format Relation Type

General: Change the  selected relation to default type.If you have changed the style of Endpoint's,
you can save it as General type by clicking Apply to All button

Finish to Start: Change the  selected relation to Finish-to-Start.

Start to Start: Change the  selected relation to  Start-to-Start.

Start to Finish: Change the  selected relation to  Start-to-Finish.

Finish to Finish :Change the selected relation to Finish-to-Finish.

 Format Relation Style

Line: 
Change the color,  weight and style.

Endpoints: Change the shapes on the end points of a relation.

Apply to All: Apply the Style changes to all Styles relations and  General Type relations.
The changes will be set as General Type for all relations on the current map.

Clear Style: Restore the latest default style  of relations.
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Home Format

Format Relation Ordering

Make Bottom Most - Send the selected relation behind all other objects.

Step Back - Send the selected relation one step toward the back.

Step Front - Bring the selected relation one step closer to the front.

Make Top Most - Bring the selected relation in front of all other objects, so that no part of it is
hidden behind other objects.

 

Insert Relation

Insert Relation - Insert Relations to indicate logical dependence between topics (usually project tasks or
milestones): Start-to-Start , Start-to-Finish, Finish-to-Start, or Finish-to-Finish). Insert Relations by
dragging mouse from one topic to another. Relations have different styles .

General Relation - Insert relation of default type.

Start to Start Relation - Insert Relation to indicate Start-to-Start dependency between topics.

Start to Finish Relation - Insert Relation to indicate Start-to-Finish dependency between topics.

Finish to Start Relation - Insert Relation to indicate Finish-to-Start dependency between topics.

Finish to Finish Relation - Insert Relation to indicate Finish-to-Finish dependency between topics.
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Home Format

Format Drawing

To access the shape format tab, select a shape and Format tab or use context menu.

Format Drawing Style
Format Drawing Ordering
Insert Drawing
 Format Drawing Style

Fill: 
Change the fill color of selected topic.
Also  change gradient type and background color, as well as pattern.

Line: 
Change the shape line color,  weight and style.

End points: 
Change line ends.

 Format Drawing Ordering

Back: Send the selected shape behind all other objects.

Front: Send the selected shape one step toward the back.

Backward: Bring the selected shape one step closer to the front.

Forward: Bring the selected shape in front of all other objects, so that no part of it is
hidden behind other objects.

Insert Drawing

Insert Rectangle - Click in the upper left corner of where you want to place your rectangle and drag
to the lower right corner to define the rectangle.
To draw a square, hold the Shift key down while dragging down and across the screen.

Insert Ellipse - Click in the upper left corner of where you want to place your ellipse and Drag to the
lower right corner to define the ellipse.
To draw a circle, hold the Shift key down while dragging down and across the screen.

Insert line - Click in the where you want to place your line and drag to the selected endpoint. To
constrain the line angle to a multiple of 45 degrees, hold down Shift key while dragging down.

Insert Spline - Click in the where you want to place your spline and drag to the selected endpoint.
The path of mouse cursor will define the form of your spline.

Select text or objects in the mind map.
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Home Format

 

Format Boundary

To access the boundary format tab, select a boundary and Format tab or use context menu

Fill: 
Change the fill color of selected boundary.
Also  change gradient type and background color, as well as pattern.
Line: 
Change the boundary line color,  weight and style.

Shape:

Change the boundary shape. You can choose polygon , rectangle , or curly

braces  as summarizing symbols.

Corner Rounder:
Changing the style of the boundary outline corner. The corners of the boundary outline can
be straight or rounded, according to one of the built-in styles.

Apply to All: 
Apply the Style changes to all callouts on the current map. The changes will be set as
default style for all callouts of the current map.

Clear Style: 
Restore the latest default style  of the selected boundary.

Show/Hide Title:
Manage the visibility of the title of the selected boundary.
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Format Boundary Title Font Format

Select the boundary that contains the text that you want to format. Click the font formatting buttons that
you want to use. Use the button at the right bottom corner of the group to open Font dialog.

Change a boundary title alignment
Select the boundary that contains the title that you want to format.
Select the proper alignment from the drop down list.

 Use the button at the right bottom corner of the group to set custom alignment
options.
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Insert  

Insert

Insert
Topic Content
Position
Ordering

Insert

Page: Add new page. The new page will appear at the end of Page Navigator.

Topic: Add a topic to the same level as the selected one. If no topic is selected, the topic is
added to the Main Idea topic. If selected topic is disconnected with others, a new disconnected
topic Is added below.

Subtopic: Add topic on the next level to selected one.  If no topic is selected, the topic is added
to the Main Idea topic.

Callout: Add a callout to selected topic.

Relation: Insert Relations to indicate logical dependence between topics (usually project tasks
or milestones): Start-to-Start , Start-to-Finish, Finish-to-Start, or Finish-to-Finish).
Insert Relation by dragging mouse between related topics. Relations have different styles.

Add/Remove boundary: Use Boundaries to draw attention to a specific section of a mind map.

  

Drawing: Draw ready-made shapes, such as   Rectangle, Ellipse, Line, Spline. Draw objects
on the empty space of map using mouse. Hold down the "Shift" key while drawing to make
Square, Circle or  Line at an angle that is  multiple to  45 degrees (0,45,90…).

Topic Content

Attach File: Attach a file to  selected topic

Icons: Insert Icons into selected  topic.
Use Icons for visual representation and  accenting  topic content.

Image from Graphics:  Insert the image from Graphics library, from file, or Import libraries from
ConceptDraw DIAGRAM

Hypernote: Create a link to Topics, Callouts, Pages , Documents, Web pages, Email address.
Hyperlink can be inserted into Topic or Callout in your document.
The Hyperlink can be easily added and edited within a Hypernote panel.

Topic Types Data: Assign and manage Topic Types using the Topic Types and Data
panel.Type to a Topic.
The Topic Type can be easily assigned and edited within a floating dialog.
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Insert  

 

Send to New Page - Create a copy of selected topic on a blank page and move there a copy of
the topic and all related subtopics. The initial topic and its copy will be automatically
hyperlinked.

Revert to Parent Topic - The branch created by the Send to New Page command is
reverted to its original position along with the changes and additions made. The cleared
page is deleted.

Auto Callout - When enabling this option, the callouts circular arrangement around parent
topics will be applied.

Position

Indent - Moves the topic to a lower level in the hierarchy.

Outdent - Moves the topic to a higher level in the hierarchy.

Move to Next Position - Moves the topic to the next position (based on the order the map is
created).

Move to Previous Position - Moves the topic to the previous position (based on the order the map
is created).

 

Ordering

Auto Numeration:  Number topics in order.
Clockwise from top is set by default

Sort Topics:  Sort selected topics by priority levels.
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View

Document View
Navigation
Levels
View Options
Panels and Windows
 
Document View

Full Screen: To use maximum screen size you can use the Full Screen
Mode. All toolbars, dialogs and even the MS Windows task bar will be hidden.
The program window will have scrollbars and page navigator letting you
navigate the document in the bottom part of the window.
Map Only: View a document as a  mind map

Outline Only: View a document as an outline

Map & Outline: View a document  as an outline and a mind map
simultaneously.

 

Navigation

Page navigator: Show/Hide Page Navigator

Previous Page: View the previous page of your document

Next Page: View the next page of your document

Fit Map: Zoom the page so that the entire document fits in the window

Fit Selection: Zoom the page so that the selected  objects fit in the window

Zoom In: Zoom in on the document

Zoom Out: Zoom out of the document

Zoom Level: Choose a standard  level within the 25% - 400% range,  or set  "Fit Selection "or "Fit
Map".
Zoom Box: Zoom the map area so that currently selected topics fills the entire window. This can
help you focus on  specific map details.
Hand Scroll: Activates the Scroll Hand tool that allows one to easily move the page
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Levels

Show All: Display all subtopics of selected topic.
If no topic is selected, the entire map will be displayed.

Collapse: Collapse all associated subtopics of a selected topic.
If no topic is selected, entire map will be collapsed up to Main Idea.

Expand: Display subtopics of selected topic except subtopics that were collapsed. If
no topic is selected, the entire map will be displayed except subtopics that were
collapsed.

Level 1-3: Display  Topics by levels

View Options 

A set of View options will help you better organize how your mind map will look at a glance when printed

or presented.

Panels and Windows

Windows - Switch to a different window that is currently open.

Panels - Open/Close Panels and Navigators. Use Floating panels to create and
edit mind map content.
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View View Options

View Options

A set of View options will help you better organize how your mind map will look at a glance when printed,

or presented.

Hide Relations: Click this button to hide or show selected relationship lines between
topics on the mind map page.

Hide Topic Type: Click this button to hide or show on the mind map the Topic Type
assigned to selected topics.

Hide Topic Data: Click this button to hide or show on the mind map the Topic Data
assigned to selected topics.

Hide Icons: Click this button to hide or show on the mind map the Icons assigned to
selected topics.

Hide Image: Click this button to hide or show on the mind map the Graphic Images
assigned to selected topics.

Hide Text Notes: Click this button to hide or show on the mind map the Text Notes
assigned to selected topics.

Hide Hyperlinks: Click this button to hide or show on the mind map the Hyperlinks
assigned to selected topics.

Wrap Topic Text: Enable/disable text wrapping for mind map topics. Wrap Text is a
feature that allows you to limit the size of text displayed in a topic  "Extra" text will be
hidden outside the topic borders and can be displayed by double-clicking.

A special button  on the status bar is designed for the convenience of managing  the View
Options. The button has a context menu. If at least one menu item is checked, this can be
seen from the button appearance.
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View Document View

Document View

ConceptDraw MINDMAP  allows you to present data both in the form of a mind map and an outline. Both
mind maps and outlines are tools for representing structured data. View tab provides options for
managing mind map views. Use the following buttons from the Document View section in the ribbon's
View tab to switch between views of your map. You can make changes to your mind map in any of its
view.

View a document as a mind map only.

View a document as an outline only. The outline view presents the contents of the mind map in a
tree-like, hierarchical text structure. However, the visual elements, your mind map was enreached  (types
of topics, icons, images, borders) will be shown in this view as well.

 View mind map and text outline in one application window at the same time.
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Presentation

Mind Map Presentation
Create Slide
Slide Navigation
Presentation

 Mind Map Presentation

Start Presentation - Show full-screen slide presentation for this map, using slides from Slide
Navigator.
If there are no slides in Slide Navigator, default presentation will be created from first-level topics
and their subtopics. Click at the bottom of screen to access the presentation control panel. 
Create Default Presentation - Create default set of slides for presenting the current mind map.
Slides will be created from first-level topics and their subtopics.
You can preview slides using Slide Navigator.

 Create Slide (more details in the Slide Navigator Panel)
Set to Visible - Create a slide as an immediate shot of the Application's current window. 

Set to Selected - Create a slide focused on displaying the selected items.

Set to Selected with Subtopics - Create a slide focused on displaying the selected topics and
their subtopics.

 Slide Navigation
Slide Navigator - Show/Hide Slide Navigator.

Previous Slide - Show previous slide.

Next Slide - Show next slide.

Presentation
Images - .Save presentation in graphic format.

MS Power Point - Save presentation as Power Point file.

Video - Save presentation in MP4 format. The Default Presentation will be saved if a custom
presentation has not been created. You can immediately upload it to your YouTube channel.  

Send Via E-mail - Send the current mind  map file via email as an attachment.  File will be
automatically opened in the presentation mode.
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Share

Presentation

Images: Save presentation in graphic format.

MS Power Point: Save presentation as MS Power Point file.

Video: Save presentation in MP4 format. The Default Presentation will be saved if a custom
presentation has not been created. You can immediately upload it to your YouTube channel.  

Send Via E-mail: Send a copy of the mind map via e-mail as attachment. File opens as in the
presentation mode, using slides from Slide Navigator.

ConceptDraw

Open in Project: Opens current document with ConceptDraw PROJECT, having closed it in
ConceptDraw MINDMAP.

Sharing

Send to Evernote: Publish content from ConceptDraw MINDMAP to your Evernote account. Note
Exchange solution  is required.

Send to MS OneNote: Publish content from ConceptDraw MINDMAP to your MS OneNote
notebook.

Send to MS Outlook: Create a message in MS Outlook, or task containing information from
selected topics.

Twitter: Post the Tweet to your profile.

Facebook: Share the mind map on your Facebook feed.

Pinterest: Create a Pinterest Pin from your mind map.

LinkedIn: Share the mind map with your LinkedIn followers.

Tumblr: Post a mid map on Tumblr.

Blogger: Post the mind map to your blog on the Blogger platform.
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Exports

Mindjet MindManager: Save a mind map as a MindManager file (MMAP)

MS Project: Save a mind map as a MS Project  file (XML)

MS Word: Save a mind map as a MS Word file (DOCX)

Adobe PDF: Save a mind map as a Portable Document Format file (PDF) 

SVG: Save a mind map as a Scalable Vector Graphics file (SVG)

OPML: Save a mind map as an Outline Processor Markup Language  file (OPML)

RTF: Save a mind map as a Rich Text Format file (RTF)

Text Outline: Save a mind map as text outline file (TXT), 

Web Page Map View: Save a mind map as a Web-page (HTML)

Web Page Outline View: Save an outline of the mind map as a Web-page (HTML)

Clouds

Save to Google Drive: Upload the mind map to Google Drive storage

Save to OneDrive: Upload the mind map to OneDrive storage

Save to Dropbox: Upload the mind map to Dropbox storage
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Share Twitter

Twitter

 ConceptDraw MINDMAP allows you to post content to your account on Twitter  from the mind map
directly:

  Tweet Topic - Tweet the topic content, including hyperlinks and embedded picture

 Tweet Map  - Tweet the entire mind map as picture;

 Tweet Screen - Tweet the part of  map currently visible on  screen;
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Share Facebook

Facebook

ConceptDraw MINDMAP allows you to post content to your account on Facebook from the mind
map directly:

  Selected Topics - Post the topic content, including hyperlinks and embedded picture to your
account on Facebook;

 Tweet Map  - Post the entire mind map as picture to your account on Facebook;

 Tweet Screen - Post the part of  map currently visible on  screen to your account on Facebook;
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Share Pinterest

Pinterest

 ConceptDraw MINDMAP allows you to post content to your account on Pinterest from the mind
map directly:

  Pinterest Topic - Post the topic content, including hyperlinks and embedded picture to your account
on Pinterest;

 Pinterest Map  - Post the entire mind map as picture to your account on Pinterest;

 Pinterest Screen - Post the part of  map currently visible on  screen to your account on Pinterest;
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Share LinkedIn

LinkedIn

 ConceptDraw MINDMAP allows you to post content to your account on LinkedIn from the mind
map directly:

  LinkedIn Topic - Post the topic content, including hyperlinks and embedded picture to your account
on LinkedIn;

 LinkedIn Map  -  Post the entire mind map as picture to your account on LinkedIn;

 LinkedIn Screen - Post the part of  map currently visible on  screen to your account on LinkedIn;



Toolbar Tour

ConceptDraw MINDMAP  User Interface Reference © 2024 CS Odessa corp.

47

Share Tumblr

Tumblr

 ConceptDraw MINDMAP allows you to post content to your account on Tumblr from the mind
map directly:

 Tumblr Topic - Post the topic content, including hyperlinks and embedded picture to your account
on Tumblr;

 Tumblr Map  - Post the entire mind map as picture to your account on Tumblr;

 Tumblr Screen - Post the part of  map currently visible on  screen to your account on Tumblr;
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Add to Evernote

 ConceptDraw MINDMAP allows you to save the entire mind map, or just a part of it to your
Evernote notebook directly. Next, using the hyperlink generated using the "Copy app link command" you
can organize instant access to any note in your Evernote notebook from a mind map. All you need is to
attach a hyperlink to a topic using the Hypernote panel.
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Share Send to MS OneNote

Send to MS OneNote

ConceptDraw MINDMAP allows you to  publish content  to your MS OneNote  notebook from a mind

map directly.
When publishing  first  mind map  from ConceptDraw MINDMAP to OneNote notebook press  "Sign In"

on the drop-down menu  of  MS OneNote  button  and connect to your  OneNote account.

Send Text : You will have  an outline of  the selected topic or branch  added to your OneNote

notebook.

.
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Share Send to MS OneNote

Send Map: You will have a  note, containing  a mind map text outline and preview image, added to

your OneNote notebook.
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Share Send to MS OneNote

Send Document: You will have a  note, containing  a mind map text outline, preview image and a ready-
to-download source ConceptDraw MINDMAP file (CDMZ), added to your OneNote notebook.
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Share Send to MS Outlook

Send to MS Outlook

Integration capabilities between ConceptDraw MINDMAP and MS Outlook enable conversion of mind
map topics that has  Appointment, Email, or Task type  into MS Outlook message or task depending on
Topic Type.

Using the following commands from the drop-down list, you can  send topics of Task  type to the
MS Outlook To Do List.  Be note, that these commands does not perform  any action for the topics of  e-

mail  type.

Current Page
Tasks - 

The topics of the Task type in the current page of your mind map  will be converted into
Tasks in the Outlook To Do List

Current
Tasks - 

The topics of the Task type in the current page having less than 100% complete will be
converted into Tasks in the Outlook To Do List

All Tasks - The topics of the Task type from all pages of  your multipage mind map  will be converted
into Tasks in the Outlook To Do List

Next Week
Tasks - 

The topics of the Task type in the current page scheduled for next week  will be converted
into Tasks in the Outlook To Do List



Toolbar Tour

ConceptDraw MINDMAP  User Interface Reference © 2024 CS Odessa corp.

53

Share Send to MS Outlook

Send to Outlook Task

 

Selected topics of the Task type will be sent to MS Outlook as tasks.
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Send to Outlook Appointment 

Selected topics of the Appointment type will be converted to  appointments in the MS Outlook calendar.
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Share Send to MS Outlook

Send to Outlook Email 

Selected topics of the Email type will be converted to MS Outlook message.
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Share Open in Project

Open in Project

The compatibility between ConceptDraw products allows you to migrate your documents from MINDMAP

to PROJECT and vise versa. You can generate  a project schedule from your mind map. Project file will

be created from topics of Project Management type, which contain all project information.  Notes will be

opened as Notes to topics. Multiple hyperlinks will be also preserved in the Hypernote panel.

File opened in ConceptDraw MINDMAP 
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The same file opened in ConceptDraw PROJECT
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Clouds

You can use the cloud storage to deal with your ConceptDraw MINDMAP files. The Cloud menu lets you
interact directly with Google Drive, OneDrive, and Dropbox from the application interface. To work
successfully with the menu, you need to have a desktop application installed for the corresponding cloud
service. 

Google Drive: 
Use the Save button to save the current mind map to the Google Drive folder on your computer.

The file will be saved in the Google Drive folder on your computer and after synchronization will be
available in the cloud.
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OneDrive: 
Use the Save button to save the current mind map to the OneDrive folder on your computer.

The file will be saved in the OneDrive folder on your computer and after synchronization will be available
in the cloud.
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Dropbox: 

Use the Savebutton to save the current mind map to the Dropbox folder on your computer.

The file will be saved in the Dropbox folder on your computer and after synchronization will be available in
the cloud.
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Dialogs

Dialogs are the main means of communication between the program and the user. They are used to set
various components and properties of the program. Modal dialogs are mostly called from the menus, or
by using the keyboard shortcuts. When this dialog is open, you can't work with other  tools.

Map Theme Style
Apply to Branch
Color
Font
Sort Topics
Options
Margins and Spacing
Properties
Export to Adobe PDF
Export to Power Point
Export to MS Word
Export to Images
Export to RTF
Export to Text Outline
Export to Web page
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Map Theme Style  

Map Theme Style

Open Map Theme Gallery available in the Home tab. Select the mind map style that includes preset
options such as topic shapes, background, arrangement, etc.  ConceptDraw MINDMAP comes with the
embedded Basic Themes on default. Additional pre-designed Map Themes come with some Solutions. 
You can create your own Map Theme using the options provided in the Map Theme dialog and Format
menu. The Color Schemes tool helps to expand the color palette of Map Themes.

Map Theme Gallery

 

Open Theme - allows choosing the file from disk and apply the style saved in it.

Save Theme - save as a new style that can be later chosen and applied. By default, themes are located

in the Themes folder of the program's root directory, in this case, the theme after saving will be displayed
in the list of themes in the program.
Clear Style - Reset to the original mind map style after editing using Format or Color Schemes options.
Apply to All Pages - allows applying the style of the selected topics to all the pages of your multi page
mind map.  
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Map Theme dialog

Focus, Selection, Overlap and Inner Highlight frames
Fill Color - Change the fill color of the  frame.
Fill Transparency - Change the transparency of the  frame.
Stroke Color - Change the outline color of the  frame.
Stroke Weight - Change the weight of  the outline of the  frame.
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Map Theme Style  

Focus 
Select a topic to get it focused. Now you can enter text - just start typing. If you have selected several
topics at once, only the one you have selected first will be in focus.
   

Selection
A selection is an area of a mind map that you determine. Selections allow you to pick a specific area of
the mind map to change. 
If you have selected multiple topics, the one you selected first will be formatted corresponding to the
Focus option.
    

Overlap
Allows you to visually track the movement of the mouse cursor on the mind map without selecting
topics.
    

Inner Highlight
Selection of images and drawings insight mind map topics.
    

Selection Rounded Rectangle - Selected objects appear as surrounded by a colored frame. By
default, the frame is a rounded rectangle. 
Left Margin - Set the left margin.
Right Margin - Set the right margin.
Top Margin - Set the top margin.
Bottom Margin - Set the bottom margin.
Round Radius - Set the radius of rounded crooners
Use Left margin to define all margins - The settings of left margin will be  applied to all margins.

Pictures
Expand Picture - Customize the Expand icon (+). Replace it with any picture from a file.
Collapse Picture - Customize the Collapse icon (-). Replace it with any picture from a file.

Reset to Default - Resets all dialog settings to default.
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Apply to Branch

Allows to select the mind map style options that will be inherited when using the "Apply to Branch"
command in the Format Topic tab. 

You can change various elements of the appearance of the mind map topics, such as shape, color, or
line style. Changes for a single topic can be applied in whole or selectively for the entire mind map
branch. 
Using this dialog, you can determine which elements of the map should be considered.
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Color

Fill Color panel allows to set the fill style of topics, callouts and drawing shapes. The Fill Color dialog is
available on the Format tabs of the above elements. Apply the style of the selected topic (subtopic) to
the entire branch (the topic and its all-level subtopics).

 Topics Fill Color Panel

 Line Color panel allows to set the style of lines for topics, callouts, relations  and drawing shapes. Line
Color dialog is available on the Format tabs of the above elements. You can select a color, weight and
style for lines your mind map.  

Line Color Panel

Tail Line Color Panel allows to set the style of the "tail" - the line that connects the topic to the parent
topic. This  dialog is available on the Format tab of the topic. You can select a color, weight,  style, and
change the placement  of the  end point  of the line.
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Tail_Line Color Panel

 Background Colors dialog allows to set a background color. This dialog is available from the Background

button in the Map Theme section on the Home tab. 

Background Fill Color

Panel
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Advanced color management options available for the above objects. You can call this dialog by
choosing the More Colors on the above color panels. The Standard tab allows you to  choose the
needed color by clicking on it with the mouse.
 

  

Using the Custom tab you can specify a color manually in one of the two available color schemes: RGB
or CMYK. The currently chosen scheme is shown in the drop-down list:
- RGB Scheme
- CMYK Scheme
The R(ed),G(reen),B(lue) or C(yan),M(agenta),Y(ellow),(black)K slide bars allow to change each
component of the color scheme. Note: In the RGB Scheme the color components may range from 0 to
255; in the CMYK Scheme the components are shown in percents and may range from 0 to 100.  A
slider allows you to add transparency to your objects in order to make them more attractive or if you
want to see objects located under. Move slider to the right to increase the transparency of the object and
to the left to decrease it.
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Font

To assist the user with selecting a font for an application, ConceptDraw MINDMAP provides the Font
dialog box. 

 Use this dialog box to choose a font.

Font: Choose the name of the font. Use Control Panel to add and remove fonts from your system.
Font style: Choose the style of the font. Not all styles are available for all fonts.
Size: Choose the font size. You can specify smaller sizes than available in the list by typing the size in
the edit field.
The Effects group box is equipped with a Strikeout check box, an Underline check box, and a Color
combo box. To apply a style,  click its check box. To remove a style just uncheck it. To select a color,
click the arrow of the Color combo box and select a color.
The Script combo box allows you to specify an alphabetic category. The options are Western (the
default for a US-English computer), Greek, Turkish, Central European, and Cyrillic.
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Find and Replace

ConceptDraw MINDMAP offers you advanced features for searching and replacing text in your

documents. You can access the Find and Replace dialog using the  button in the Home tab .

This dialog lets you specify the text line to be searched for, and also set the search parameters. In the
Find box, enter the text to be found. To replace a text line for another one: specify the target text line in
the Find box, and the new line in the Replace box. Click Next to start searching in the forward direction
and Previous for searching in the reverse direction. When the needed text line is found, it will be selected
in the document. If you need this item to be replaced, click Replace. Then you can use the Next or the
Previous buttons to continue the search. To replace all the items found, use the Replace All button. After
the operation is over, a message box will come up, showing how many items were replaced. Click the
Replace & Find button to search and replace at once. You have several options for conducting the
search:
o You can search within: All Topics, Visible Topics Only;

o Match Case - to make upper- and lowercase significant;

o Whole Word Only - to find only complete words.

The program first searches the current page, then other pages of the active document. The dialog
preserves its latest settings and recent text lines, so you can use them further for another document. It
is enough to select the recent text from the drop-down list in the Find or Replace box.
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Sort Topics

ConceptDraw MINDMAP allows you to sort topics on the map by specific criteria. The Sort Topics
dialog, available in the Insert tab, is used for this.

 

Ordering

You can change mind map topics ordering By default topics are ordered clockwise beginning from the
top. 
To change the order of the topics select an ordering option from the list.

Sort by
Alphanumeric - Topics will be sorted in alphanumeric order.
Alphabetic only - Lets you sort topics in alphabetical order only.
Task percentage complete - Topics sorting according to the tasks percentage complete that is marked
by symbols.
Number - Topics will be sorted according to the numeric symbols, located on them.

Sorting depth
Main Topics only - If this option is selected, only main topics will be sorted
Whole sub tree - The sorting of the whole sub tree.
Until level - Lets you sort topics until some level, that you can choose or type a custom level.
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Options

Can be accessed from the File tab. Contains options preferences related to the often used settings

General 

On Startup - Always start work with this operation:

· Create new document - Open the  blank page

· Open last edited document - Open  the last edited document
New Document - Choose the default way of your "blank page":
Empty map - Create document from the empty mind map page,  which only contains the Main
Idea..
From template - Create document from template.
Nickname - Display your Nickname at the Note panel.
Use mouse scroll to change zoom - checkbox to control this option.
Save AutoRecover info every … minutes - On/Off the Auto saving in a fixed time interval.
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View 

Default View - Change how document content is displayed by default.
Map - Display Mind Map view.
Outline - Display Outline view.
Map&Outline - Display both: mind map and Outline views.
Fullscreen - Display document in the Full Screen mode.
Quick Icons - Change the Icons library used by default .
Color Scheme - Customize the workspace color.
Language - Change the interface language user by default.
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Spelling

Dictionaries for spelling - Check the languages for spelling.
Check spelling as you type - Check the spelling  and grammar as you type.
Edit custom dictionary - Adding the custom specific words to a custom dictionary prevents the
spelling checker from flagging them as mistakes.



Dialogs

ConceptDraw MINDMAP  User Interface Reference © 2024 CS Odessa corp.

75

Options  

Format

Notes format - Specify the Notes formatting: set the font, size, attributes and the color of the
Notes.
Map theme - Set the default map style.
Wrap Text Width - The maximum width of a topic shape when Wrap Text mode is enabled.
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Margins and Spacing

Can be accessed from the Layout section of Format Topic and Formal Callouts tab.

 Allows to change  Margins and Spacing  settings

Margins
Left Margin - Set the left margin.
Right Margin - Set the right margin.
Top Margin - Set the top margin.
Bottom Margin - Set the bottom margin.
Use Left margin to define all four margins - The settings of left margin will be  applied to all margins.
Padding - Set distance between the image that was inserted into the topic and topic's text.
Preferred text width - Set the preferred width of the text within topic.

Spacing
Distance to subtopic - Set the distance between selected topic  and its subtopics
Distance between -  subtopics. Set the distance between subtopics of the selected topic.
Set spacing ignoring Topic Type icons. - Specify whether to consider Topic Type icons when setting
spacing.
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Properties

Can be accessed from the File tab. The Document Properties dialog allows you to configure some

parameters that make working with the document more comfortable. 

The General tab lets you set the following document properties: Title, Subject, Author, E-mail, Manager,
Company, Comments.

 

The Security tab secures the document by specifying which users are allowed access and setting a
password.
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The Print tab provides some options for printing mind maps. To make your printed MINDMAP documents
look clear and professional, you can add information such as page titles, page numbers, or project-
related information to the header or footer of the printed view. 
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Export to Adobe PDF

 You can generate a PDF file directly from the multipage mind map. 
The mind map is exported in Map Only view. Set the View Options to specify the map elements to
export. Use the Export Settings dialog to specify exactly the range of pages you need to export.
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Export to MS PowerPoint

 ConceptDraw MINDMAP allows export to the  Microsoft PowerPoint .pptx file format. You can
export your mind map as a text Outline or as a mind mapping Slide Show.

 Export  to Slide Show

Exporting presentation slides created using the Presentation menu.
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Export to MS PowerPoint 

Export  Outline

 

Outline mode exports mind map content into a text presentation. 

Determine the appearance of the presentation. To do this, select one of the pre-designed themes.

Theme Map
Select a theme for your presentation from the list of themes preview, or by clicking Browse themes....
Once custom themes are applied, the last five themes used are retained for easy access.
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Details

Click to manually select the following export parameters:
Export current page only - Export from the current displayed page;
Export floating topics as appendices - Export all floating topics from your mind map as appendices on a
separate slide in within your presentation;
Export notes as PowerPoint notes - Export text notes from your mind map as PowerPoint notes;
Insert slide number - Insert slide numbers on each slide;
Bulleted list - Export bulled list;
Numbered list - Export numbered list;
Create separate slides for - Choose the number of topic levels for separate slides;
Depth level in slide content - Choose the number of subtopic levels presented on the master topic slide;
Footer text - The Footer text field enables you to enter the text displayed in the footer.

If MS PowerPoint is not installed on your computer, you will be able to open your presentation using the
PowerPoint Online service. This means your document will be saved to the OneDrive cloud storage.
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Export to MS Word

ConceptDraw MINDMAP offers several options of converting your mind maps to MS Word
documents. Any mind map document can be converted to a MS Word structured document. . 

The Export Properties section enables options defining: export of all pages or only the current one, line
numbering, and export of map content, including images or without them.
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Using standard or custom templates, you will get ready to use formatted text. This method allows
stylizing the resulting document by using a custom formatting.
Mind Map structure is transformed into the structure of the MS Word document in accordance with the
MS Word Template styles.

ConceptDraw MINDMAP MS Word Template style

1 Main Idea Title

2 Main Topic Heading 1

3 Subtopics of different levels Heading 2 and higher (depending on the level)

4 Callout Emphasis style paragraph, located below the topic 

5 Text note Normal style paragraph, located below the topic 

6 Relations between topics Normal style paragraph contains reference to related topic

7 Hyperlink Normal style paragraph contains hyperlink
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Export to Images

ConceptDraw MINDMAP allows you to save the whole map or its part in different graphic formats.
This lets you illustrate your text documents with clear  charts and schemes, and use ConceptDraw
MINDMAP graphics in other applications

  

Objects
In the Objects section, you can specify which objects will be exported in the graphic file
Selected - Export only the selected objects from the active page.
All - Export all the objects on the current page if there is checked the option Current page only, or all the
objects of all the document pages if option is unchecked
Slide show - Export Images Slides for this map, using slides from Slide Navigator.
If there are no slides in Slide Navigator, default Slide Show will be created for export from the first-level
topics and their subtopics.
Image Size - In the Image Size section, you can choose one of the two options
Fit to Size - The image fits in the size specified by the user (in pixels). You can choose one of the
offered variants from the drop-down list. The Screen variant allows to export the image which dimensions
will be coincide with current screen dimensions. 
Lock aspect - When the one of the picture parameters was changed, the option Lock aspect ratio allows
automatically change the value of the other parameter to lock the proportion accordingly the primary map
dimensions.
Original Size - allows to export the image at its current zoom level. By default, the value of the export
zoom coincide with zoom of the document. You can change this value into any desired.
Format
In the Format section you can choose one of the following graphic formats: BMP, JPG, GIF, TIFF or
PNG. When choosing PNG format, you can check the Use Transparency option to obtain the fully
transparent image background.
File name (Folder name)
The File name (Folder name) field lets you set the name of the exporting image or if you export more
than one image, It's possible to open the image or the folder with images automatically after export. For
this you need check accordingly the Show image after export or Open folder with images option.
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Export to RTF

You can save ConceptDraw MINDMAP file (cdmz) as MS Word Outline in a Rich Text Format (rtf).

Include Hyperlinks - Allows to include the existing links to the
document.
Use Numeration - Allows to use the numeration of the pages in the
document
Include Notes - Allows enabling pop-up prompts.
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Export to Text Outline 

Export to Text Outline

ConceptDraw MINDMAP lets you save the currently opened mind map in textual form - as Outline
Data. You can save  ConceptDraw MINDMAP  file (cdmz) as txt file type.
 

Use indents - This section lets you check whether to use
indents in the list of topics. Indents  display the structure of the
map and show the hierarchy of topics. When this option is on,
you can set the type of indents .
Tabulation - Displays topics' hierarchy by tabulation.
Space - Displays topics' hierarchy by spacing.
Include Hyperlinks - Shows the hyperlinks as a text.
Include Notes - Shows the Notes.
Use Numeration - Displays topics' hierarchy by numeration.
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Export as Web page

Save the ConceptDraw MINDMAP  cdmz  file in html format as a mind map

Export Preview Bar - Show all pages preview at the Preview
bar on the left of Web page.
Pages preview are linked to the corresponding pages.
Export Author - Insert the name author into Web document.
Export E-mail - Insert the link to email into Web document.
Zoom, (%) - change zoom of the map.
Choosing location button - Choose the location to save Web
page.
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Save the ConceptDraw MINDMAP  cdmz  file in html format as an outline 

Include Icons - Show Icons
Include Notes - Show Notes
Include Topic Data - Show Topic Data
Include Hyperlinks - Show active hyperlinks
Include Text Formatting - Preserve the initial text formatting
Use Numeration - Export as numerated outline
Export Author - Insert the name author into Web document
Export E-mail - Insert the link to email into Web document
Choosing location button - Choose the location to save Web
page
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Floating Panels

Some tools and features in ConceptDraw MINDMAP are accessible from the floating panels.  Floating
panels can be accessed from the drop down list of the Panels button on the View tab.
Floating Panels

Arrange
Graphics
Hypernote
Icons
Map Minder
Page Navigator
Topic Types & Data
Slide Navigator
Filter
Solutions
Color Schemes
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Arrange Panel

The options for map arrangement. It is used to arrange topics, drawings, images and boundaries quickly.
You can access the panel using the following ways:

· You can activate the Arrange panel using the  the Arrange button  on the Home tab;
· By selecting the Arrange panel from the drop-down list of the Panels button on the View tab;
· By clicking in the Arrange tab on the application's frame.
The panel view differs for mind map topics and inserted objects.
The default arrangement of mind map topics is Radial.
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Arrange
You can select one option to change the default arrangement of topics. More arrangement options keep
the original structure of your mind map.  

The Radial, Right, Left, Bottom, and Top. These are classic layouts of mind map topics. Apply them to
any mind map to ensure it looks best on-screen or printed.

Radial  Right   

Left   

Bottom     Top   
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The Tree arrangement options can be used to visualize a tree-like structure. 

Tree

Top    

 

Tree

Bottom   

The Orgchart arrangement options allow you to transform a mind map into an organizational chart. 

Orgchart

 Top    

Orgchart

Bottom  
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You can create a project timeline by starting with a mind map Timeline alignment.

Timeline

Right    

Timeline

Left    

 The Kanban arrangement option enables you to create a mind map that can be effortlessly turned into a
Kanban board. 

Kanban  
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The Complex arrangement allows mind map topics to perfectly follow the design of classic radial
diagrams.It combines the circular arrangement at the first level and subsequent topics arrangement — at
an angle to the topics of the first level.

Complex  
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Align
The Align section is useful for aligning vertically and horizontally selected mind map entities: topics,
floating topics, Images, and drawn objects. 

Align

Left     

Align

Center   

Align

Right     

Align

Top   

Align

Middle     

Align

Bottom  

Position
Arrangement  panel contains some of the topic Position controls:

Indent - Moves the topic to a lower level in the hierarchy.

Outdent - Moves the topic to a higher level in the hierarchy.

Move to Next Position - Moves the topic to the next position (based on the order the map is
created).

Move to Previous Position - Moves the topic to the previous position (based on the order the map
is created).

Fit to map after Arrange

Enable/Disable the Fit to Map option. When enabled, your mind map will be automatically zoomed in/out
to fit the document window.
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Arrange panel for Drawing objects and pictures contains the Ordering and Align options. You can choose
the order of the selected object you added into your mind map using the following options:
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Graphics Panel

Use the graphics floating panel to insert clip art objects and custom images into your mind maps. You
can access the Graphics side panel using the following methods:

· By clicking the Images from Graphics button on the Insert tab;
· By selecting the Graphics panel from the drop-down list of the Panels button on the View tab;
· By clicking in the Graphics tab on the application's frame;
· Using Context Menu.
 

 Insert an Embedded Clip Art Image.
In Graphics View tab you can choose objects from the drop-down list of pre-drawn objects. The Basic
Mind Maps Graphics library is available in the basic installation. Other graphics libraries can be
previewed and downloaded via the Solutions panel.Graphics objects cover various kinds of activities. Only
one group of the Graphics objects at a time can be active. Under the active group is displayed its
content. The objects in the Graphics window are displayed as pictures. 
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 Insert a Picture from File. 
In Picture View you can open your own objects. It's possible to insert here any folder from your
computer.
To do this click the Browse... button in the Graphics panel. The Browse For Folder dialog will appear.
Choose the needed  folder  and click OK. The folder contents will appear. Further you can work with
these pictures as well as with clip art objects supplied with program.

You can insert an image into your mind map by one of the following ways: 

· By double-clicking  the image preview on the Graphics panel;

· By  drag & dropping them from the Graphics panel or from the File manager  window to the
document window;

· Copy and paste  images using Keyboard Shortcuts:Ctrl+C  and then Ctrl+V.
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 Import libraries from ConceptDraw DIAGRAM.
You can supplement your mind maps with vector graphic objects from the libraries supplied with
Solutions for ConceptDraw DIAGRAM.

Follow this path to reveal the libraries available:
C:\ProgramData\ConceptDraw Solution Park\AREA...\Solution_name\Libraries

You can use custom libraries you may be created in ConceptDraw DIAGRAM.
Follow this path to reveal your custom libraries:
C:\Users\User_Name\Documents\My ConceptDraw
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Hypernote Panel

Use this panel to create and manage  both Text Notes and  Hyperlinks. .You can access the panel using
the following ways:

· By clicking the Hypernote button  on the Insert tab;
· By selecting the Hypernote panel from the drop-down list of the Panels button on the View tab;
· By clicking in the Hypernote tab on the application's frame;
· By pressing F11, or Ctrl + Shift + E  on your keyboard;
· Using Context Menu.
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The Note section of the Hypernote panel  displays the Note content for the currently selected topic.
Enter here the text of your Note.  You can change the appearance of Note  text by selecting  options in
the Format panel. To delete a Note, select the topic and choose the  Note / Remove item from the topic
context menu.

The Note  holds additional remarks concerning the topic. It is indicated by a Note icon   on the topic.
The Note appears as a tool tip when you point to the Note icon with the mouse.
At the adding the Note to the topic, the icon  will appear.  You can sign your notes with Nickname using
the  Options dialog. 

Use the Hyperlink section for assigning and editing  hyperlinks.
You can assign the following types of links:

Link to URL  - allows to assign the link on the Web page;

Link to Topic  - lets you assign the link on any document page or topic.  To assign the link,  choose

the corresponding page or topic.

Link to File  and Link to Folder  - allow assign the link accordingly to any file on the disk or to a

folder with files. You can enter in the text field or choose in browser the path to the file or folder, and also

check will be this path Relative or Absolute. Click the icon to select the path type.  By

default, the path is set as relative, i.e. if you, for example, will assign the link to any document and then

will move the map and this document to another place of the disk, for keeping the link correct you need

change its path. In the case of the absolute address the link will stay correct.
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Link to E-mail  - allows to assign the link, which opening will automatically create message with set

address. You can enter the address in the field or choose it from the drop-down list of recently used e-

mail addresses. Double-click to create an email in the Outlook desktop or web application.  

You can remove the selected link using the button .
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Icons Panel

Icons, (Symbols - in previous versions of ConceptDraw MINDMAP) are small visual elements that you
can add to topics. Icons are used in mind mapping to mark the characteristics of the topic in visual form.
 Icons can be used to depict priority, types of activities, tasks, and types of information and ideas.  The
Icons panel allows to add, change or remove icons in your map. There are three type of icon's style
available: Business, Modern and Classic.
You can access them using the following methods:

· By clicking the  Icons button  on the Insert tab;
· By selecting the Icons panel from the drop-down list of the Panels button on the View tab;
· By pressing F9 on your keyboard;
· Using Context Menu.

Click on the Icon to add it  into selected topics. Also Drad&Drop can be used. The icons of priority,
emotions, progress of the tasks and numbers can be cyclically switched by clicking mouse cursor on
them. To remove icon from the active topic, click the selected icon again in the Icons panel. To remove
all the icons from the active topic, choose the Icons/Remove All  from the topic context menu.
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Map Minder Panel

Track ConceptDraw MINDMAP files containing unstarted tasks in the topics of Task type. Using the
Remind Tools in the Home tab you can track any mind map schedule keeping it always up-to-date. 
With the help of the Map Minder panel, choose To-Do or Project mind maps on your local computer -
they all have topics of Task type. 

· You can activate the Map Minder panel using the button  on the Home tab;
· By selecting the Map Minder panel from the drop-down list of the Panels button on the View tab;
· By clicking in the tab on the application's frame.

 

 Add files to the tracking list using the  button. Remove files from the tracking list using the 
button. Operate the tracking of files from the list using checkboxes.  Show/Hide unchecked files using

the  button. Every time you run MINDMAP, it scans the checked mind map files to find the number
of Task type topics that are scheduled to the future period.
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Page Navigator Panel

Provides the possibility to operate with pages in a current document.  You can access the Page
Navigator side panel using the following methods:

· By clicking the Page Navigator button  on the View tab;
· By selecting the Page Navigator panel from the drop-down list of the Panels button on the View tab;
· By clicking in the Page Navigator tab on the application's frame.

You can manage pages using context menu of the Page Navigator. 

Add a blank page into a current document;
Rename selected page;
Duplicate the selected page;
Delete the selected page;
Reposition pages moving them left or right.
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Topic Types & Data Panel

Use the Topic Types & Data panel for assigning and editing  topic types and data.You can access the
panel using the following ways:
· By clicking the Topic Types Data button in the Insert tab;
· By selecting the Topic Types & Data panel from the drop-down list of the Panels button on the View

tab;
· By clicking in the Topic Types & Data tab on the application's frame;
· Using Context Menu.

Each topic type supports the certain topic data - the set of information concerning to topic’s content. For
example the topic of Task type can contain such information as Start date, Due date, Duration,
Complete percentage, Task priority etc. The number of topic types that you can use is determined by
default topics types, which are supplied with application and plug-ins that you can additionally install on
your computer. To assign topic type to selected topic follow these steps:
1. Open Topic Type Dialog;
2. Choose Activity from drop-down list of activities;
3. Click on the Topic Type you need to assign.
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Slide Navigator Panel

Default presentation slides are created from the first level topics and their subtopics. By using the Slide
Navigator, you can rearrange content, omit information you do not want to include, and still keep all of
your content in your source map. You can even save your settings for future presentations. You can
access the Slide Navigator panel using the following ways:

· By clicking the Slide Navigator button  on the Presentation tab;
· By selecting the Slide Navigator panel from the drop-down list of the Panels button on the View tab;
· By clicking in the Slide Navigator tab on the application's bottom frame.
Select the slide in the Slide Navigator - the content of the slide will be displayed in the main application
window. Thus, using the keyboard arrows, you can view slide-by-slide the entire content of the
presentation.

You can create new slides, customize existing slides, or delete unnecessary ones using the icons and
context menu of Slide Navigator. You also can drag & drop slides to reorder them.
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Slide Navigator Panel 

To create presentation slides, there is no need to model each slide individually in the application window.
Select the elements of the mind map that you want to show on and create slides using the Presentation
tab menu, or context menu of Slide Navigator. There are three types of slides.

1. Visible: The slide captures the application's current window. It displays visible topics, callouts,
relations, drawings, and images.

2. Selected:  The slide is focused on just the selected items. Selected topics, callouts, relations,
drawings and pictures will be shown in the presentation slide.

3. Selected  with Subtopics: The slide shows selected items. Unlike type 2, the slide displays selected
topics along with their subtopics, whether they were selected or not.
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Filter Panel

You can search and filter your currently opened mind map by keywords. The Filter panel allows you to
filter mind map by topics content, text notes, relationships text, and icons, even including topic type
icons.

 Use Filter button to display relevant information by temporarily removing unnecessary entries from the

view. You can save your custom filters for the current document using  button, save changes to current

filter using  button, and clear filer data using  button. The Filter panel contains three tabs: Filter
Map, Data Filter, and Filter List.
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There are  three types of filters in a Filter Map section:  
• Filter by the text contained in map elements checked. Enter your keywords into the search box. The
search results will be highlighted.

• Filter by the topic accessories. Select required mind map elements: notes, callouts, hyperlinks, or
relations. Topics with proper accessories will be highlighted.
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Filter Panel  

• Filter by icons. Select required icons. Topics supplied with proper icons will be highlighted.

Use "Filter map"  button to display relevant information by temporarily removing unnecessary entries
from the view. You can save your custom filters for the current document , save changes to current filter,
and clear filter data using  buttons at the bottom of the panel. Click the "Exit Filter Mode" button at the
top of the window to bring the mind map to its original view.
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Filter Panel  

The Data Filter is used to filter data associated with the Task and Milestones Topic Types.  Use Filter

button to display relevant information by temporarily removing unnecessary entries from the view. 

The Filter List contains the saved filters for the current document. 

You can rename your custom filters for the current document using  button, and remove filer from the

list using  button.
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Solutions Panel  

Solutions Panel

Solution panel contains a list of mind mapping solutions located in ConceptDraw Solutions. It provides
direct access from the application to a content of any solution.

· You can activate the Solutions panel using the button  on the Home tab;
· By selecting the Solutions panel from the drop-down list of the Panels button on the View tab;
· By clicking in the tab on the application's frame.

Solution panel contains a list of mind mapping solutions. It provides direct access from the application to
the content of any solution.
Open the example mind map to modify it, or generate a new mind map using the offered template using
the Samples and Templates sections.

Export the mind map to other formats that is specific for your audience or task using the Export section
of the certain solutions.
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Solutions Panel  
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Color Schemes  

Color Schemes

Color Schemes are used to change the color palette of Map Themes. Using Color Schemes expand

customization options when designing a mind map. Click the Color Schemes button  on the Home
tab to activate the Color Schemes panel.

 

There three possible sections in the Color Schemes gallery:

Theme Color Schemes
The Theme Color Schemes section contains the built-in color schemes that come with the Basic
Themes.
Choose the desired color scheme. Click “Yes” in the “Save Changes” message that appears when you
close the document. This color scheme will be saved as a Document Color Scheme.

My Color Schemes
The My Color Schemes section will display custom color schemes you created for the current Map
Theme. You can create up to 256 Color Schemes in one Theme.

Document Color Scheme

When you save the document after applying the color scheme, then at the next opening, the
corresponding color scheme will be displayed in the Document Color Scheme section.
This section always contains a single color scheme - the latest one used before saving the document.
This scheme will come with the document when you share the document with others.
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There are two options for applying color schemes:
Apply Color Scheme to Levels - In this case, you can create a separate color scheme for each topic
level.

 - Add a new Color Scheme to the Map Theme. You can create a new Color Scheme for the current
Map Theme.
Follow these steps:  
1. Open a blank mind map.
2. Choose a proper color style from Theme Color Schemes.
3. Design a new mind map style using color options provided in the Format tab.
4. Select the mind map elements (topics, subtopics, callouts, and tail lines).

5. Press the "Apply to Current level/Apply to all" button in the Format tab. 
Note: By skipping this step, you will get a clone of the source's Color Scheme instead of a new
one.

6. Press .

7. Enter the name of a new Color Scheme and press "Save".

 - Redefine Color Scheme from Current Map.  You can modify and re-save your custom color scheme.
Follow these steps:  
1. Open a blank mind map.
2. Choose a proper color style from My Color Schemes.
3. Design a new mind map style using color options provided in the Format tab.
4. Select the mind map elements (topics, subtopics, callouts, and tail lines).

5. Press the "Apply to Current level/Apply to all" button in the Format tab. 
Note: By skipping this step, you will get a copy of the source's Color Scheme without changes
applied.

6. Press .
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Apply Color Scheme to Branches - In this case, you specify the color scheme of the main topic of
each branch, which will be inherited by topics of the next levels.

 

 - Add a new Color Scheme to the Map Theme. You can create a new Color Scheme for the current
Map Theme.
Follow these steps:  
1. Open a blank mind map.
2. Choose a proper color style from Theme Color Schemes.
3. Design a new mind map style using color options provided in the Format tab.
4. Select the mind map elements (topics, subtopics, callouts, and tail lines).

5.Press the "Apply to Branch." button in the Format tab. 
Note: By skipping this step, you will get a clone of the source's Color Scheme instead of a new
one.

6. Press .

7. Enter the name of a new Color Scheme and press "Save".

 - Redefine Color Scheme from Current Map.  You can modify and re-save your custom color
schemes.
Follow these steps:  
1. Open a blank mind map.
2. Choose a proper color style from My Color Schemes.
3. Design a new mind map style using color options provided in the Format tab.
4. Select the mind map elements (topics, subtopics, callouts, and tail lines).

5. Press the "Apply to Branch." button in the Format tab. 
Note: By skipping this step, you will get a copy of the source's Color Scheme without changes
applied.

6. Press .
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Context Menu

ConceptDraw MINDMAP enables access to the most frequently used operations with objects via the
context menu. This menu appears when you right-click on certain mind map elements. There are
different types of context menus related to different pieces selected.  

Main Idea Context Menu.

Topic Context Menu Callout 

Context Menu

Relation Context Menu

Images and Drawing Shape Context Menu

Workspace context menu
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Main Idea Context Menu 

Main Idea Context Menu

This menu appears when you right-click on a Main Idea.

Copy - Copy the selection to clipboard;
Paste - paste from clipboard;
Merge - When you have different Main Ideas, you can merge them together. The text of the merged
Main Ideas is formed from the text of the selected topics by the order of selection;
Insert - insert one of the following items:

Format - open Format Topic tab ;
Pin Topic - pin the Main Idea of your mind map to the document workspace; 
Hyperlink - operate with hyperlinks using the Hypernote panel;
Text Note - operate with hyperlinks using the Hypernote panel;
TopicTypes and Data - activate the Topic Types & Data panel;
Picture -  add or remove images;
Quick Icons - add or remove Icons;
Send to Evernote - share mind map content via Evernote;  
Send to MS OneNote - share mind map content via MS OneNote;
Send to MS Outlook - share mind map content via  MS Outlook;
Create Slide - Create presentation slide.
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Topic Context Menu  

Topic Context Menu

This menu appears when you right-click on a Topic, or a picture inside a Topic.

Cut - cut the selection from the document and put it on the clipboard;

Copy - copy the contents of the selected topic: text or image to the clipboard; 

Paste - paste the contents of the selected topic: text or image from clipboard;

Delete - delete the selection;

Detach - you can detach any topic in your mind map to make it a floating topic;

Merge - you can merge selected topics subtopics and callouts;

Note, that there is no command to unmerge. If you have not saved the document, use the Undo

command  to return the topics to their original view.

Boundary - Activate the Boundary tool:
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Insert - insert new topic, callout, and relation, or attach a file.

Insert topic before - Insert a topic into a previously created chain of topics. Unlike the common way of

adding a topic, in this case, a topic will be inserted into a chain of topics in the direction opposite to the

common order of adding topics.

Format - open Format Topic tab ;

Pin Topic - pin the selected topic to the document workspace; 

Hyperlink - operate with hyperlinks using the Hypernote panel;

Text Note - operate with hyperlinks using the Hypernote panel;

Topic Types and Data - activate the Topic Types & Data panel

Picture -  Add or remove images;

Quick Icons - add or remove Icons;;

Send to New Page - All topics that have been selected will be moved, along with  their subtopics, to a

separate page;

Send to Evernote - share mind map content via Evernote;  

Send to MS OneNote - share mind map content via MS OneNote;

Send to MS Outlook - share mind map content via  MS Outlook;

Create Slide - Create presentation slides.
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Topic Context Menu Merge

Merge

The Merge item, which can be found in the Topic's and Callout's context menus allows you to merge
selected topics, subtopics, and callouts. The merged topic inherits the level of the senior topic. For
example, if you merge Main Topics, Subtopics, and Callouts, you get a Main Topic. The text of the
merged topic is formed from the text of the selected topics by the order of selection.

Before

After
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Callout Context Menu 

Callout Context Menu

This menu appears when you right-click on a Callout.

Cut - cut the selection from the document and put it on the Clipboard;

Copy - Copy the selection to Clipboard;

Paste - paste from clipboard;

Delete - delete the selection;

Merge - You can merge selected callouts. The text of the merged callout is formed from the text of the

selected topics by the order of selection;

Note, that there is no command to unmerge. If you have not saved the document, use the Undo

command  to return the callouts to their original view.

Format - open Format Callouts tab ;

Pin Callout - pin the selected callout to the document workspace; 

Hyperlink - operate with hyperlinks using the Hypernote panel;

Text Note - operate with hyperlinks using the Hypernote panel;

Picture -  Add or remove images;

Quick Icons - add or remove Icons;

Send to Evernote - share mind map content via Evernote;  

Create Slide - Create a presentation slide focused on the selected callout.
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Relation Context Menu 

Relation Context Menu

This menu appears when you right-click on a Relation.

Delete - delete the selection;

Format - open Format Relation tab ;

Relation Type - change a type of the selected relation;

Order - change the relation order

Create Slide - Create a presentation slides focused on the selected relaton.
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Boundary Context Menu 

Boundary Context Menu

This menu appears when you right-click on a selected Boundary.

Hide Title - Hide the Boundary's title;

Delete - delete the selected Boundary;

Format - open Format Boundary tab ;

Order - change the Boundary order relative to other Boundaries or drawn elements;

  Make Bottom Most - Send the selected relation behind all other objects.

 Step Back - Send the selected relation one step toward the back.

Step Front - Bring the selected relation one step closer to the front.

 Make Top Most - Bring the selected relation in front of all other objects, so that no part of it is
hidden behind other objects.

Create Slide - Create a presentation slide that focused on the selected Boundary.
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Images and Drawing Shape Context Menu 

Images and Drawing Shape Context Menu

This menu appears when you right-click on an image or a drawn object.

Cut - cut the selection from the document and put it on the Clipboard;

Copy - Copy the selection to Clipboard;

Paste - paste from clipboard;

Delete - delete the selection;

Pin Image - pin the selected image to the document workspace; 

Format - open Format Drawing tab;

Order - change the drawing shape order;

Create Slide - Create a presentation slide focused on the selected object.
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Workspace Context Menu 

Workspace Context Menu

This menu appears when you right-click on an empty place inside the ConceptDraw MINDMAP
document window.

Paste - paste from clipboard;

Insert Topic- insert one of the following items:
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Workspace Context Menu 

Insert Relations - Insert Relations to indicate logical dependence between topics.

Create Slide - Capture he current view of your mind map to a presentation slide;

Picture - insert image;

Draw - Draw ready-made shapes, such as   Rectangle, Ellipse, Line, and Spline;

Rearrange map - Arrange selected branches of the mind map;

Send to Evernote - share mind map content via Evernote;

Send to MS OneNote - share mind map content via MS OneNote;

Send to MS Outlook - share mind map content via  MS Outlook;

Map Theme - change the style of your mind map to match the style of one of the samples supplied with

solutions;

Background - select the background's color
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